Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23163

    I have “display footer widgets and socket” checked inside the options -> Footer, and I have a copyright set, but the socket does not show up. What am I doing wrong? When I view the source, I do not see the socket div. I do see the footer, just not the socket below the footer.

    Not sure if theres a way to send you my site privately? I’d rather it not be viewed by anyone until I am done :)

    -s

    #118784

    Hi,

    First check Enfold > Theme Options > Footer > Default Footer Widgets & Socket Settings, select Display footer widgets and socket. Also, check or edit the page, look for Footer Settings (Display the footer widgets?), again, select Display footer widgets and socket. By default the socket should be displayed.

    Regards,

    Ismael

    #118785

    Thanks, got it sorted with your help.

    -s

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Socket / Footer Not Showing up’ is closed to new replies.