Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12461

    Hi guys,

    I have a question for you about the screen options that are availablein the portfolio section of the Angular theme. When I click on the screen options when I’m writing a blog post, there are many more check boxes for me to choose from than when I click on the screen options under the portfolio area.

    The thing is that I have a scrolling sharebar with social media icons to the left of my posts. When I come to create a portfolio item, the share bar for some reason doesn’t show up to the left of the content like it should, it shows up right in the middle of my page. Here’s what I’m talking about: http://notashamedofthegospel.com/evangelism-item/testimonies-of-changed-lives/

    I want to disable my social media share bar from showing up on my portfolio items or to get it to work so that it appears on the left-hand side. I have the ability to disable the share bar from the screen options in my posts area but I don’t have that option in my portfolio area.

    can you please either let me know how I can get the share bar items to show up in my screen options in the portfolio area or do you have any insight of how I can get my sharebar to scroll to the left of my content?

    Many thanks,

    Peter

    #75559

    Hi Peter,

    I apologize for the delay in responding, but it seems your link is bringing up a 404 page now. I suspect the plugin isn’t recognizing the custom post type for portfolio in the same way it does the Posts for the blog.

    We can probably use a bit of css to target the plugin on the portfolio pages only so that it doesn’t block things but will need to see the code.

    Regards,

    Devin

    #75560

    No worries Devin, I know how busy you guys are :-)

    Sorry about the bad link, I ended up taking down the page a few days after I first e-mailed it to you guys. Here is the new link:

    http://notashamedofthegospel.com/evangelism-item/people-addicted-to-drugs-and-cutting-find-renewed-hope/

    Thanks so much for all your help,,

    Peter

    #75561

    Hi Peter,

    Did you deactivate the share bar after all? I didn’t see it on the page when I looked. At any rate, I agree with Devin. The social media plugin isn’t recognizing the portfolio items. The bit of CSS Devin mentioned would look something like this.

    body.single-portfolio .social-media-share { display:none; }

    If you want to reactivate the plugin we could see the exact class name or ID to use in place of .social-media-share.

    Regards,

    Mya

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘some screen options not available in portfolio’ is closed to new replies.