Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #185529

    Hi,
    I don’t understand becose in the post blog there is a tex that it’s not translate in italian. “Leave a reply” “Want to join the discussion?” “Feel free to contribute!”.

    http://www.caimorbegno.org/?p=2498

    My wp language is set in IT.
    I find this on the forum,

    http://www.kriesi.at/support/topic/please-contribute-and-translate-enfold/page/4/#post-184004

    I try to download and put it by ftp in wp-content/language/theme but the this text is always in english.

    When I open the .po file I see the right translation, but in the site it is not show.

    Can i do?

    Thank

    #185668

    Hi seremot!

    Please try this plugin http://wordpress.org/plugins/codestyling-localization/
    You should rescan the files to add missing strings.

    Regards,
    Yigit

    #185671

    Hi Yigit,
    i try also to instal this plugin, but I don’t find the string “Leave a Reply” in the file .po that it load!

    #186137

    Hey!

    In WordPress dashboard please go to Tools > Localization > Themes and click on Rescan next to the language you would like to translate. After rescanning, click Edit and search for “Leave a Reply”. It does find on my installation.

    Cheers!
    Yigit

    #186205

    Thanks Yigit,
    now is ok, I didn’t flag “non case-sensitive” so I didn’t find the string

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘some translation not show’ is closed to new replies.