Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #10845

    I have been happily running Broadscope for months without issue. Suddenly today I’m getting php errors all over the place. The most common error is:

    Warning: preg_replace() [function.preg-replace]: Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset 0 in /home/tanks4u/public_html/2012/wp-includes/shortcodes.php on line 257

    I haven’t changed anything for more than a month and this error is new. I suspect my host has updated something, but that is just a guess. Is there an easy fix?


    Further, here is what is on line 257 of shortcodes.php

    return substr($m[0], 1, -1);


    This problem has been fixed. The issue was with a change made at my web host and not with the theme.



    Glad that you solved the issue.

    Best regards,


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Something is broken’ is closed to new replies.