Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24802

    Hello, I’m rebuilding my site from scratch using Broadscope and on the home page I’m getting the ubiquitous “Nothing Found” “Sorry, no posts matched your criteria”.

    I’ve seen fixes for this in other themes and nothing seems to work. I’ve checked settings and categories and it all seems to be correct. Do you have any ideas of what is doing this specifically in Broadscope?

    #124782

    UPDATE. OK, I was playing around with widgets, added a sidebar widget and category, then took them off. Now the ‘sorry no posts’ has gone and I have my portfolio page appearing under the pages !

    There’s some setting somewhere that’s confusing me.

    #124783

    OK Fixed it. Sorry but I spent hours on this yesterday and as soon as I ask for help I fix it.

    I went back to the broadscope > Portfolio settings and two items had reverted to nothing selected. I set the

    Which page should display the portfolio?

    and

    Which categories should be used for the portfolio?

    (again) and it’s fine now.

    Not sure why the pages default to showing the gallery. Can you tell me why that is please?

    thanks

    #124784

    Hi,

    They say it is caused by the php.ini directive. If you have access to php.ini, look for register_globals On, replace it with register_globals Off.

    In this case cookies active in the domain where wordpress is installed will be used by wordpress to create the query to the database.

    Or edit .htaccess then add this code

    php_flag register_globals off

    You might also want to flush the Permalink settings. Change the settings a few times.

    Regards,

    Ismael

    #124785

    OK thanks, I saw that somewhere before. I don’t have a .htaccess file because I don’t use apache but I may change the php.ini.

    Cheers.

    #124786

    Hey,

    Let us know if it works.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Sorry, no posts matched your criteria’ is closed to new replies.