Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1595

    Hello,

    I cannot seem to figure out why the Image Slider is only displaying 1 image. I’m following the instructions step by step and only 1 appears. When I create a new post and select a category (Image Slider) or create a new category (Image Slider 2) and update only the latest image slider appears. I have updated the Twicet Mainpage Options accordingly to suit where the image slider is populated through, but still only the most recent one appears. No php errors, I’ve tried deactivating all plugins, but still only the 1.

    Please help. I have the template stored: http://www.kwgdesign.com/ The View Page Source displays the additional Image Slider, somehow its not activating?

    Cheers,

    Jason

    #35792

    Hey,

    It looks like there’s only one Mainpage post set to display. In the Theme’s Mainpage Options, you should have a screen similar to this:

    Can you confirm you’ve set up a category for your Mainpage, have set this category (or categories) up in the theme options and have posted Mainpage items in this category?

    James

    #35793

    Hi James,

    Yes I have setup a category titled ‘Image Slider’. I have posted ‘We Strive to Become’ & ‘We Strive to Become 2′ with 1 image each placed in the ‘Full size image for Frontpage’ section into the category (2 posts 1 category). Selected ‘Image Slider’ in ‘The imageslider is populated…’ and left the items as default 5. Still only 1 has appeared. I have even tried to create 2 categories with 1 post each and selected the 2 categories from ‘The imageslider is populated…’ , but still only the latest 1 appears. I’m puzzled.

    Thanks,

    Jason

    #35794

    Hey,

    Seems a little strange, can you set me up a WP admin account and send the details to support {at} jamesmorrisondesign {dot} com with the subject:

    Kriesi | Twicet | JasonC | Image Slider Only Displaying 1 Image

    and I’ll take a look.

    James

    #35795

    Hi James,

    Admin account created.

    Thank you,

    Jason

    #35796

    Hey,

    After much digging around in your WP admin including deactivating / reactivating your plugins, I found and fixed the bug which was solved by changing your permalink structure.

    Only the latest post was showing up in the slider (I tested with a Test Post which is now in the Trash).

    You permalink structure was set to “/” – changing this to “/%category%/%postname%/” seems to have fixed this :)

    Let me know if this permalink structure is a problem :)

    Jame

    #35797

    Hi James,

    Thank you so much for your time. Works like a charm. Much appreciated.

    Cheers,

    Jason

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Starting Page Image Slider only displaying 1 image’ is closed to new replies.