Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #205929

    Hello everybody!

    This is a chrome only issue!

    I installed the latest enfold Version 2.4.4 and I am trying to use a sticky/fixed sidebar. Therefor, I installed the q2w3 plugin: http://wordpress.org/plugins/q2w3-fixed-widget/

    But there is an issue with displaying it. Whenever there is a slider on the page (or some other jquery going on) the sidebar “flickers”. It disappears and reappears in a certain interval. The interval is exactly the same interval as the slider-animation. Example: http://ec2-54-196-129-248.compute-1.amazonaws.com/flickering-sidebar/

    When I have a page, whithout any jQuery, this “flickering” is not present. Example: http://ec2-54-196-129-248.compute-1.amazonaws.com/not-flickering-sidebar/

    I searched the forum and found another topic with the same problem (http://www.kriesi.at/support/topic/floating-widget-using-q2w3-widget-is-not-working-in-chrome/#post-169162). I already inserted the advise CSS-snippet:

    .avia_textblock, .avia-icon-list, .avia-button, .avia-testimonial, .iconbox, .avia_message_box, .avia-team-member, .widget, .post, .team-img-container img, .team-social, .iconlist_icon, .fallback-post-type-icon, .fullsize .related_posts, .grid-image, .avia-caption-content, .avia-caption-title, .entry-content-wrapper {
    -webkit-perspective: 1000;
    -webkit-backface-visibility: visible !important;
    }

    But this doesn’t help. As in the other topic the moderator gives the advice to install the newest version – we can definitly say, that this is NOT the solution.

    So what can we do about this? any hekp is very much appreciated!

    • This topic was modified 8 months, 4 weeks ago by  eigenstil.
    • This topic was modified 8 months, 4 weeks ago by  eigenstil.
    #206144

    Hi eigenstil!

    I tested both pages on Chrome 31.0.1650.63 (Mac OS X), didn’t see any flickering.

    Regards,
    Josue

    #206241

    Ok, I have Chrome Version 31.0.1650.63 m (Win 7, x64), and I definitly have this issue. Maybe you have to scroll down to the Region with all the images (Pic on black background). If you stay on the top of the page, there is no flickering going on.

    Please check it again :-)

    #206292

    Hi!

    Have you removed the plugin? I am also using Chrome 31.0.1650.63 m and win7 x64 i checked your website and sidebar is not flickering but it is not fixed either.

    Best regards,
    Yigit

    #206336

    Ok, wow – obviously this gets even stranger than I thought :-)

    Thank you Yigit, now I know, this ONLY appears when you are logged in! This is crazy – I could create an account for you, so you can have a look. Just give me your mail-adress :-)

    #206339

    Hey!

    You can use avia.yigit[at]gmail[dot]com as e-mail but please post login credentials here privately so other team members can also have a look if needed

    Best regards,
    Yigit

    #206346
    This reply has been marked as private.
    #206914

    hey guys, any news?

    #207162

    Hey!

    Can you try adding following code to Quick CSS in Enfold theme options under Styling tab

    #text-3_clone { visibility: visible!important; }

    Best regards,
    Yigit

    #207314

    Thanks Yigit, I added this to the quick CSS and also to my style.css (I’m using a child-theme). But the problem is still there.

    #207446

    Hey!

    Have you tried contacting plugin’s author? They should have better insight on what could be causing the issue and may point us in the right direction.

    Best regards,
    Yigit

    #207481

    I didn’t contact them yet. It seems, as if this is an enfold/q2w3 problem only. When I try the plugin in a fresh wordpress 3.8 install with standard-theme, everything works fine.

    #208014

    Hi!

    As i mentioned earlier, they should have better insight. So please contact them first and let us know what they say. I will keep the thread open

    Regards,
    Yigit

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.