If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #174725

    There is no Set Featured image on the portfolio pages console. I have done all that you have told me to do and it’s still not working.

    Very frustrating. Please help me resolve this

    Screenshot of portfolio post: http://memecommunications.com/wp-content/uploads/2013/09/ (Purchase code hidden if logged out) -at-11.58.57-AM.png

    And still getting this: http://memecommunications.com/wp-content/uploads/2013/09/ (Purchase code hidden if logged out) -at-11.58.36-AM.png

    #174758

    Updated to the new version of the template and that didn’t resolve the problem.

    Hope we can work this out.

    #174943

    Hi!

    Edit the portfolio item again, click on Screen Options. Enable the “Featured image”.

    Cheers!
    Ismael

    #174964

    Thanks Ismael… tried that. But doesn’t have that option in either the sidebar or in the Screen Options.

    I saw something about adding to the .php file to make the featured image option available on the Screen Options, but have no idea what code or where to paste it in.

    Love the template otherwise.

    Bobby

    #175423

    Hi!

    The featured image should be there by default. Please upgrade WordPress to the latest version. Edit the portfolio item again, please check if the “Featured image” is enabled. It should be place under Layout option.

    Best regards,
    Ismael

    #175444

    Ismael… no luck there.. I have the latest WordPress (according to them 3.6.1) and while the “Featured Image” option is on pages and posts its not on portfolio entries.

    Screen shot Layout Option: http://memecommunications.com/wp-content/uploads/2013/10/ (Purchase code hidden if logged out) -at-12.43.39-PM.png

    Screenshot of lower page: http://memecommunications.com/wp-content/uploads/2013/10/ (Purchase code hidden if logged out) -at-12.44.13-PM.png

    Thanks for hanging in there with me. Love that Ajax design, now I am just using a table grid with static images. Would love to use the Ajax.

    Bobby

    #175496

    Hello!

    Can you please send in the login details?

    You can email it to sighlence13[@]hotmail[dot]com.

    Include the word “Kriesi” on the subject. Add the link of this thread on your email.

    Best regards,
    Ismael

    #175979

    Sent… thanks man!

    Also, if you can have a look at that IE problem on PC computers, would appreciate it. Just discovered that.

    Bobby

    #176792

    Ismael, sent you an email. Just following up.

    Thanks

    #177290

    Hi!

    I tagged this thread for Ismael.

    Best regards,
    Peter

    #177460

    Hey!

    I don’t want to mess up with your plugin settings. Can you please deactivate all of them especially the WP Bakery and PageBuilder? Also, please go to wp-content/plugins/ delete the plugin folders that are not being use.

    Cheers!
    Ismael

    #177736

    Done and done. :-)

    #179110

    Hey!

    Is the featured image selection still not showing for you? I’m not sure if this was solved outside of the forums or if its still ongoing so just checking in.

    Regards,
    Devin

    #179135

    Just checked it… looks to be working and will now get it up and running. Awesome. Great work guys. Thanks

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Still not getting Ajax to work’ is closed to new replies.