Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #210132

    Hey there!
    I Would love to have a Ajax portfolio without the lightboxlink on the Previewimages-Slideshow.
    Is there a way to do this?

    I would lovo to link to the concerning Portfolio Entry.

    • This topic was modified 1 year, 10 months ago by  Campleiter.

    Hi Campleiter!

    You can adjust that setting on the individual portfolio item:

    See the “Additional Portfolio Item Settings” section.



    Thanks Devin,

    i found this option, but it has no effect so far.

    I did select “Define custom link” and put the Link to the portfolio entry.. No effect so far.
    I Use “slideshow” to display an image there (only one would be enough)

    Is there a way to set it generaly to usw the portfolioentrylink from the headline for the image shown in ajax?

    Best wishes



    No, but you can deactivate the slideshow links with following css code – insert it into the quick css field

    .portfolio-preview-image .avia-slideshow-inner li {
    pointer-events: none;




    Alternatively you could select the “Don’t show the images at all and display the preview text only” option:

    By going this way Enfold will stretch the content area of the ajax preview to 100% width and you can use the new space to build your custom layout. I.e. use the the “Easy Slider” shortcode and the “custom link” option for each slide to apply your custom link(s) to the images.



    Isnt the “Additional Portfolio Item Settings” section supposed to work?
    Maybe its just a bug here. Does the Option “Custom link” work with any kind of preview-image (Slideshow, Gallery, Imagelist)?

    Best Wishes


    Hey Peter,

    did the css-thing to solve the problem in fist step. Works fine so far. Thank you!


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Stop lightbox! Ajax Portfolio – Display Preview Images Slideshow’ is closed to new replies.