Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5875

    Hi there,

    I’m working on a website that is using this theme.

    On post pages, when clicked, regular links () and image links () try to open in a lightbox and then give “Image cannot be loaded. Please make sure the path is correct and the images exist” message, and when hovered over, images have a little play button which I’d like to get rid of.

    I’ve noticed in the source code that the links I’ve added are being automatically changed – which I can’t edit in the HTML editor of the post itself… (you’ll have to view page source to see the examples below)

    Text link

    From:

    To :

    Image link

    From:

    To: <span class=”image_overlay_effect lightbox_video” style=”display: block; z-index: 5; opacity: 0; “></span>

    Help would be much appreciated!

    Jordan

    #52032

    Hey,

    you can remove the automatic lightbox effect. Open up js/avia.js and delete following code line:

    //activates the prettyphoto lightbox
    if(jQuery.fn.avia_activate_lightbox)
    jQuery('body').avia_activate_lightbox();

    #52033

    when i try to remove this through filezilla or even dreamweaver…it will not allow me – it keeps giving me permission errors.

    #52034

    hm, you might want to contact your hosting provider on this. server permissions are nothing that are set by the theme but rather by the wordpress installation or the host.

    Guess we cant really help on that one :/

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Stop links/linked images trying to open in a lightbox?’ is closed to new replies.