Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6613

    I now the sidebar scrolls when the window is smaller than its content, but I want to stop this behavior.

    When using the single page portfolio, I want the side bar to never scroll regardless of how small the window is.

    How does one go about doing this?

    #54824

    Nevermind! I got it working with .sidebar {position: fixed !important;}

    This business of having to add !important to everything in the custom style sheet is bad. It sort of defeats the purpose of

    having a custom style sheet.

    #54825

    I’m glad you’ve figured it out :)

    Sometimes the !important is needed to overwrite standard settings that are already set as important, it’s indeed a bit strange. As you’ve noted this defeats the purpose of the custom.css a little, though this “important” setting doesn’t count for every element.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Stop sidebar from scrolliing’ is closed to new replies.