Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #175924

    Hi,
    i just updated to the newest version of Enfold.
    i tried to change the colors of the theme. It saves it in WordPress and it shows me how it supposed to look like, but my Site isn’t changing at all. I tried 3 diffrent browsers and devices , flushed the caches nothing.

    What went wrong?

    #176011

    Hey CooperDevon!

    Can you try adding custom css codes in Custom.css file inside Enfold folder and check if that works?

    Best regards,
    Yigit

    #176545

    i added
    in themes/enfold/css/custom.css

    body
    {
    background-color:yellow;
    }

    no change at all.

    #176873

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #176981
    This reply has been marked as private.
    #177161

    Hey!

    I just replied your email :)

    Cheers!
    Josue

    #177163

    Thanks for the reply Josue, but why can’t i change the style of the theme over the WP Admin anymore?

    #177457

    Do i have to set writing permissions to the CSS folder?

    #177544

    Hi!

    I think so, try renaming this file (via FTP): uploads/dynamic_avia/enfold.css, then try to generate it again (from Enfold > Styling) to see if it works.

    Cheers!
    Josue

    #177572
    This reply has been marked as private.
    #178147

    Hey!

    Please add following code to Quick CSS in Enfold theme options under Styling tab and adjust as desired

    .footer_color div .news-headline { color: #222222; }
    .footer_color .news-time { color: #919191; }

    Cheers!
    Yigit

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Style not changing’ is closed to new replies.