Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13648

    Hi, I have a problem with the theme in Internet Explore 7.

    When I apply the zoom to an image with alignement right the picture occupies all the line.

    Seem to be connected with the style of the overlay effect

    <span class=”image_overlay_effect lightbox_image” style=”display: block; z-index: 5; opacity: 0; “><span class=”image_overlay_effect_inside”></span></span>

    And i tried in every way to solve the problem, but I can’t.

    Here is the example page: http://www.hotelsalvadori.it/gourmet/cucina-ristorante

    Can you help me, please?

    Thank you a lot

    Eva

    #80026

    Hi Eva,

    The image seems to be inside the H2. Can you try moving it in your page layout so that it is in a different line or perhaps the paragraph.

    Regards,

    Devin

    #80027

    Hi Devin,

    I tried in the page but it doesn’t work.

    The second image below was already outside the H2.

    Any other suggestions?

    Thank you

    Eva

    #80028

    Hey Eva,

    Can you try adding the class noLightbox to the images. It might an issue with the prettyPhoto and IE7.

    Regards,

    Devin

    #80029

    Hi Devin,

    I tried here in the first picture http://www.hotelsalvadori.it/gourmet/cucina-ristorante/, but sorry.. it doesn’t work.

    #80030

    Hey Eva,

    Sorry for the delay! I think it actually needs to be added to the link instead of the image. So, if you view that pages html tab (when editing the page) the code for the link would be:

    <a class="noLightbox" href="http://www.hotelsalvadori.it/wp-content/uploads/2012/04/Cuoco1.jpg"><img.....the rest of the code

    Regards,

    Devin

    #80031

    Hi Devin, I tried but still not weorking..

    #80032

    You might need to remove the link all together from the photo as it seems to just not be able to handle that layout while in IE7. You can do that by selecting the picture in your visual editor and then click on the image icon that appears (you might need to hover over it). Then hit the button that says “No Link” to remove the link to the actual image.

    Regards,

    Devin

    #80033

    Hey think the easiest option would be to remove the left alignment from the image itself and add it to the a tag



    cheers!

    Kriesi

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Style zoom picture in IE7’ is closed to new replies.