Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5418

    Hello there,

    I create a new topic because I can not figure out the stylesheet issue.

    I mean, I have already read some topics about that, watched a video ( http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/ ), but still don’t working.

    The thing is when I upload the theme via my dashboard :

    Unpacking the package

    […]

    Theme installed successfully

    Warning: fopen(/homez.424/onvavoir/www/WordPress3/wp-content/themes/newscast-4-in-1-wordpress-magazine-and-blog2/style.css) [function.fopen]: failed to open stream: No such file or directory in /homez.424/onvavoir/www/WordPress3/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /homez.424/onvavoir/www/WordPress3/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /homez.424/onvavoir/www/WordPress3/wp-includes/functions.php on line 4345

    And when I come back to Apparence -> Themes, I have the message : the stylesheet is missing.

    So what do I have to do please? For the record, in my folder, I have 3 sub-folders : documentation, Licence, psd ; 1 zip file : newscast.zip; and a “version.rtf”.

    I would appreciate whether someone could help me.

    Thanks in advance.

    Guillaume

    ps : Don’t yell at me for my English…I’m French :) thanks

    #50150

    Hey,

    please unzip the package you got from themeforest.net ONE time. You should get a folder which contains PSDs, Docs and another zip file (which is called newscast.zip. This zip file is the right file. Go to your wordpress admin panel and navigate to Appearance > Themes. Then select the newscast.zip file, upload & install it. You can also unpack this zip file and upload the resulting folder via ftp to wp-content/themes.

    Also have a look at this tutorial video @themeforest.net: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

    #50151

    Thanks :)

    Have a good day

    Guillaume

    #50152

    Glad that I could help you :)

    #50153

    Hi Dude,

    Sorry to come back, but I think I need your help.

    It’s not about the stylesheet anymore, but I did’nt want to create another topic for “that”.

    My question is : In this example (http://www.kriesi.at/themes/newscast/), how did you manage to separate your pages and your categories in the menu? to keep “home, about, dropdown etc…” up, and “tech news, adobe etc…” down?

    Because, when I add a page in my menu, it’s up and down… Hope you understand what I mean.

    And sorry, if it was unappropriate to use the first topic for this question.

    Thank you in advance !

    Guillaume

    ps : I would also appreciate if you could explain to me how insert photos to the slideshow please? Because when I had one to an article, it doesn’t go to the slideshow… Sorry and thanks

    #50154

    PS 2 : I figured out the last issue ;)

    #50155

    Hey Guilly

    Just navigate to appearance –> menu

    to manage your wordpress menus

    Once your there, simply create 2 menus and call the first one “First” and the other menu, call it “Second”

    Then, whatever items you add to the first menu, shows up on the first menu bar on the site, and the items on the menu called Second, show in the second menu bar.

    ;)

    #50156

    Coooool !

    Thanks Owlconcept ! :)

    #50157

    Hey,

    @owlconcept – thanks for helping us out.

    @Guilly – I also wrote a short tutorial about menus here: http://www.kriesi.at/support/topic/i-can%E2%80%99t-create-a-custom-menu-the-menu-behaves-weird

    #50158

    Always glad to help other fellows ;)

    #50159

    Hi Dude,

    Thanks for the tutorial(S). I will read them carefully.

    #50160

    Great – I hope it help you :)

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Stylesheet Missing WordPress Theme Issue’ is closed to new replies.