Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26129

    I have tried to change the styling on the pages and although I can upload a background and change the layout to boxed in the General tab, I can NOT change any other area’s such as the Footer or the Socket. I wanted my Footer to be black but it remains white.

    I also cannot use any of your preset background images such as grunge-dark or grunge-light etc.

    I have already tried re-uploading the theme and resetting all options but no luck

    Please help.

    #129404

    Hi rickswearingen,

    The theme writes all of the styling data to a new file that gets added to your uploads folder. If your server automatically makes the file non writable it can cause issue.

    So first thing to try is to browse to your wordpress wp-content>uploads>dynamic_avia folder either with FTP or your servers file browser and change the chmod permissions on it to 755 for the folder and its contents. See http://codex.wordpress.org/Changing_File_Permissions

    Regards,

    Devin

    #129405

    Thanks but I have already tried that. Everything is fine in that area. I did test turning off all plugins and it seems that it may be an issue with JetPack. Once all plugins were disabled the site looks right on Safari as well as all other browsers but then I was unable to change the site again even after disabling the plugins so I don’t know if it just needs time to show changes or not but it certainly seems to be a JetPack problem.

    #129406

    Have tried everything I can think of at this point. No plugins are active and still can’t get a simple color change on header. Becoming a bit frustrating at this stage. I did not think this would be that difficult a task.

    #129407

    Alright, I think the mystery is finally solved. I use Go Daddy for my hosting and have Website Accelerator enabled which is caching my site through different ip’s. I have disabled the accelerator for the moment and we are getting changes just as needed with the styling. Thanks for your help anyway. Consider this problem solved.

    Rick

    #129408

    Hey,

    Glad you figured it out. :)

    Cheers,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Styling options not working on Enfold’ is closed to new replies.