Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9731

    Dear reader,

    I’m using this theme and i am really enjoying it.

    I have a few questions/problems.

    1) there seems to be a styling problem on some of my portfolio entries,

    go to http://bit.ly/AktyDZ and click on one of these items. you see a thin line

    going trough the navigation on top of the portfolio item. the line is running

    a cross the “-” “+” and “X”. i will include a picture so you can see what i mean.

    Pic: https://www.sugarsync.com/pf/D6320198_0252294_173570

    2) i’m trying to invert the greyscale effect of the portfolio thumbs.

    i want them to be in color, and on mouse over to become greyscale.

    I’ve tried the thing i have read on this page:

    http://www.kriesi.at/support/topic/reverse-hover-effect-in-portfolio-pictures

    but it doesnt work for me, the thumbs are always grey until i move the mouse off the

    thumb then it will become color and stay in color.

    Thanks in advance,

    Mark

    The Netherlands

    #65696

    Hi Mark,

    For number 1, add the following to your Quick CSS. Its located under Styling within the main theme admin.

    .ajax-portfolio-response-wrapper {
    top: 25px;
    }

    As for 2, other than following the directions that Dude provided I don’t know of another way to accomplish that (ie, that is the correct way to reverse the effect).

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Styling problem, and Greyscale Hover Question’ is closed to new replies.