Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #167159

    I use macdock.com as a host and my website is homesmartsecure.com.
    Macdock.com is the WORST hosting service in the world. They have have an excellent control panel, but it ends there. Everything else is horrible, especially the service.

    That said, I am using Enfold Child with Enfold 2.2 and the style settings are not sticking. I found that all files and folders in the wp-contents folder are set to user apache whereas all files EVERYWHERE else are set to ftpuser. So I fixed the user issue myself after DAYS of slow idiotic responses from my host with an eventual we are changing S#*^, fix it yourself type of response.. All permissions in dynamic_avia are set to 777. Yet click the color style buttons and apply doesn’t stick despite it saying settings were saved. Can one of you please log on to my wordpress and my ftp and see what the hell I’m doing wrong here?

    I know I can at least get great support here, if only for the theme.

    #167244

    I think I solved this.
    I had Jetpack for WordPress installed and enabled, but I had not connected it to my wordpress.com account yet.
    For whatever reason, this wouldn’t allow me to save my theme style settings, BUT Quick CSS code would apply code entered there.
    I also noticed that my Appearance > Edit CSS (WordPress CSS Stylesheet Editor) was missing.

    When I connected Jetpack to my wordpress.com account by logging in and authorizing it, changing theme style settings would stick now, Edit CSS appeared back under Appearance, Quick CSS no longer applied code entered there, but code entered in Edit CSS would apply now.

    #167247

    Hi Alex!

    Glad you figured it out! Let us know if you have any other questions or issues

    Regards,
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Styling settings do not save’ is closed to new replies.