Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9239

    Hi,

    When applying a custom menu to the Abundance Sub Menu with the Stretched layout mode enable. The Sub menu is shifted below the Main navigation on the left side (and becomes invisible – white text on white background). The Sub menu is displayed correctly in the Boxed layout mode.

    Work flow to reproduce the issue :

    1) Fresh install of WordPress 3.3.1

    2) Activation of the Abundance theme 1.2.1

    3) Activation of the WooCommerce 1.4.2 plugin

    4) Load the default WooCommerce pages

    5) Create a custom menu

    6) Add the custom menu to the Abundance Sub Menu

    7) Switch to the Stretch Layout

    Thank you in advance for your help on resolving this issue.

    #63978

    Hi,

    I am including screen capture to demonstrate the issue :

    Boxed layout (Sub menu is displayed correctly) :

    http://www.mediafire.com/?dx2eiw7fvbta6q6

    Stretched layout (text color changed to black for demonstration) Sub menu displayed incorrectly :

    http://www.mediafire.com/?mdbjka982z5vca3

    Thank you in advance for resolving this issue.

    #63979

    Hi,

    Did you get a chance to try reproducing this issue?

    Thank you

    #63980

    Hey EpsilonWeb,

    I went through the steps and am having the same issue. Try putting the following into your Quick CSS at the bottom of the Styling admin.

    .sub_menu > .megaWrapper > #menu-sub-menu {
    position: absolute;
    right: 0;
    top: -70px;
    }

    Let me know if that works for you.

    #63981

    Hi Devin,

    It resolved the issue. Thank you!

    Any particular reason why you decided to apply the styling to the ul element as opposed to the .sub_menu div?

    Thank you

    #63982

    This code did not resolve the issue for me. Any help you can lend is appreciated.

    #63983

    Hi!

    This should help:


    .sub_menu > .megaWrapper > .avia_mega {
    position: absolute;
    right: 0;
    top: -70px;
    }

    Regards,

    Kriesi

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Sub menu not displaying correctly in Stretched layout mode’ is closed to new replies.