Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3952

    I’m very new to WordPress so my apologies if this is a basic question.

    I have installed the theme ‘Display’ without any major issues. I have added some page names at the top of the page with sub pages that drop down, this works fine. Or though when I click on to one of the sub pages, the left sub menu doesn’t display the other sub/child pages which are in the drop down menu like shown in the demo.

    ie:

    About DSH

    Fresh pair of eyes

    Word of mouth

    Our business

    I’ve search the forum and believe the code maybe in sidebar.php but have had no luck rectifying the issue.

    My temporary domain is http://www.dsh.co.uk/blog.

    I’m using the latest version of word press and used the menu manager to create the menu as per the documentation.

    Any help or advise would be truly appreciated.

    Thanks. Andy

    #44310

    Hey,

    did you add the other submenu items to the sidebar menu by using the sidebar menu option page? Go to Display Options > Menu Manager – there you can build your own sidebar. I’m not sure if you used WPs menu manager or the integrated Display menu manager that’s why I mention this option first :)

    #44311

    Hi, Thanks for your quick reply.

    I’m creating the menus using the menu manager, and I have a tick in the box that says display menu in side bar so I’m not sure what I’m doing wrong.

    I’ve uploaded a screen shot here: http://www.dsh.co.uk/blog/menu.jpg for you to look at how they are being created.

    Hopefully this will help.

    Thanks in advance.

    #44312

    can send me the login details to: (Email address hidden if logged out) – I’ll look into it :)

    #44313

    I’ve emailed over the login details.

    Good luck. Many thanks. Andy

    #44314

    I sent you a mail :)

    #44315

    Hi there,

    I’ve sent you an email regards the above, I’ve tried a fresh install and a new database but my side menu are still not displaying any links! :o(

    Any help would be much appreciated.

    Thanks in advance. Andy

    #44316

    Hey,

    I didn’t receive a mail (seems like yahoo mail spam filter causes problems at the moment). I’ll forward your login details to Kriesi – maybe it’s a bug which requires a fix.

    #44317

    Many thanks, I’ll look forward to hearing from you. My login details are the same as what I sent you previous, any problem please let me know. Thanks. Andy

    #44318

    Hey! Unfortunatley I wanst able to fix that either. I am prettxy mich clueless why this is happening. what you could try is to create a custom menu in your menu manager and apply it with the help of a siebar widget.

    I will do some more research on the weekend but I am not sure if there is an easy solution to this…

    Best regards

    Kriesi

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Sub Menu Not Displaying sub/Child Page Names’ is closed to new replies.