Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #840176

    Hi,
    The main menu’s dropdown is not visible or with very low level of opacity.
    I just made an update from Enfold from version 3.2 to version 4.1.2.
    Any idea how to fix it?

    Thanks!
    – – –

    Hola!
    El submenu (dropdown) del menú principal no es visible o tiene una nivel muy bajo de opacidad.
    Acabo de hacer un update de Enfold de versión 3.2 a versión 4.1.2.
    Alguna idea de cómo solucionarlo?

    Gracias!

    #840282

    Hey Adrian,

    Did you check your settings under Enfold->Advanced Styling for those elements? If you should need help setting the colours there then please post admin login details in private.

    Best regards,
    Rikard

    #840450

    Hi Rikard,
    I checked the options of the indicated settings and none solves the problem.
    Might you help me?
    Thanks!

    #840530

    Hi!

    May we have admin access to your website so that we can check your Enfold settings? When you reply, please put the login details in the Private Content section so that only the support staff will see it. Thank you!

    Best regards,
    Sarah

    #840587

    Hi Sarah!

    Here in the private field add the login details.
    I hope you can help me.

    Thanks!
    Adrian

    #840766

    Hi,

    Thanks for the feedback and details. I tried changing that and it has no affect when I try it either. Could you try deactivating all plugins to see if one of them is causing a conflict please? Also try to remove all your custom CSS in the child theme to see if that is the problem.

    Best regards,
    Rikard

    #840944

    Hi,
    I will try to apply these suggestions.
    When I finished, I commented on the results.

    Thanks!

    #841161

    Hi,

    Ok, great. Let us know how you get it on with it.

    Best regards,
    Rikard

    #842828

    Hello!
    I have this list of plugins:

    Disqus Comment System
    Duplicate Post
    Google Analytics
    Google Analytics for WordPress by MonsterInsights
    JQuery Updater (*)
    PHP Compatibility Checker
    WordPress Backup to Dropbox
    WP Customer Reviews WPML Multilingual CMS WPML String Translation
    Yoast SEO

    By disabling the “JQuery Updater” plugin, the menu dropdown returned to normal operation!

    Then I solve the problem.
    Thank you very much!

    #842842

    Hi,

    It`s very important always to check if there are any plugin conflict. Thanks for sharing with us your solution!

    Best regards,
    John Torvik

    #851598

    Hi,
    Now this problem persist on mobile devices!
    In smartphones the dropdown (submenu) it’s not working (hidden or blocked?)
    I don’t know how solved this!

    “Expediciones” items > Contains four sub items (Torres del Paine, Explorador del Iberá, etc etc)

    Can you help me?
    Thanks!!!

    #851941

    Hi arementeria,

    This issues has beed reported and our developers are testing a solution, meanwhile here is a thread with several soultions
    http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -1

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #853475

    Hi,
    Sorry for not seeing this answer, there I will see the material sent!
    I look forward to the developer’s answers.

    Thanks!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.