Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #25398

    Hello, please help. Neither the subtitles or the buttons in sliders appear in mobile devices. I have tried in both landscape and portrait mode but it doesn’t appear. Please any solution?

    I am providing an image to elaborate what I am trying to say:

    Thank you.



    Do you see them here in your mobile device?

    You will need to provide a url as well since we cant fix anything with a photo, we need the code. You can hide url using if you dont want to disclose it




    Thank you for the reply.

    I have found some solution related to my problem by searching and searching….. an it did work

    below is the link and what i have added and worked for me.

    link :

    solution that worked to customize the font size of the title:

    @media only screen and (max-width: 1024px) {
    .slideshow_inner_caption h1 {
    font-size: 20px;
    margin-bottom: 2px;

    but still it doesn’t show the subtitle nor the button only shows the title. it happens when i resize the browser too (as it should i guess). and how do i change these css for different resolution like for ipad, nexus 4 and iphone since every one of those devices has different resolution?

    the link for my site is –

    Thank you. Desperately need help btw.



    You should read this thing I wrote where I explain towards second half about the media queries.

    /* Landscape phones and down */
    @media (max-width: 480px) { ... }

    /* Landscape phone to portrait tablet */
    @media (max-width: 767px) { ... }

    /* Portrait tablet to landscape and desktop */
    @media (min-width: 768px) and (max-width: 979px) { ... }

    /* Large desktop */
    @media (min-width: 1200px) { ... }

    put the css in place of the …..




    Thanks a lot for prompt response. Appreciate it. Will try it now.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Subtitles and the buttons in slider doesn't appear’ is closed to new replies.