Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25895

    Hi

    I have seen from other threads that enfold isn’t behaving when viewed with IE. I am seeing similar problems with the site I am building http://ec2-54-227-60-144.compute-1.amazonaws.com

    The home page looks fine with Safari but when viewed with IE 8 looks awful if the user has it running in compatibility mode. If this is off, it looks fine. Also I have noticed that your demo site share a similar problem as mine with icon boxes. At the bottom of your hime page the orange circles that should appear are missing.

    Please suggest fixes ASAP.

    Thanks

    Faye

    #128583

    Hi Faye,

    I’m not aware of any specific fixes that are available for IE8 running in compatibility mode and I’m not sure the theme really supports IE8 running in compatibility mode.

    With IE8, there will definitely be certain aspects that degrade since the browser doesn’t support enough of the newer css and code being used in the theme in preparation for it being phased out.

    Regards,

    Devin

    #128584

    I’m concerned that visitors to my site who are using IE8 won’t appreciate that it is an IE issue. I found this as a fix

    All of You need is to force disable C.M. in IE – Just paste This code (in IE9 and under c.m. will be disabled):

    <meta http-equiv=”X-UA-Compatible” content=”IE=9; IE=8; IE=7; IE=EDGE” />

    Source: http://twigstechtips.blogspot.com/2010/03/css-ie8-meta-tag-to-disable.html

    Could I use this at all within the theme?

    #128585

    You could try that by adding it to the themes header.php file. Just look for the meta tag that is already in place and add that one.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Support for IE’ is closed to new replies.