Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #187666

    Hi there – great theme, clearly ALOT of work has gone into it.

    Can I check if you intended to support IE8 as I think I’ve found a fairly basic bug. I’ve got a default vanilla install of Enfold and have changed the background colour but otherwise pretty much made no other changes. However, in IE, the background colour bleeds through to the header on IE8. Manually changing the the ‘background color’ for the header doesn’t work either. It’s set at white, you can see it here:

    http://sandford.dandesigns.co.uk/

    thanks!
    Dan

    #188052

    Hey Dan!

    Can you post a screenshot of your view (in IE)?

    Cheers!
    Josue

    #188294
    #189212

    Hey!

    What did you set for the options on the header tab? It looks like the header doesn’t have anything set for the background color but the default header background is getting rendered on anything above IE8.

    Best regards,
    Devin

    #189273

    Hi Devin – thanks for the reply. The background color *is* set at white. It doesn’t matter what I change it to, IE just ignores it.

    It’s fine in Firefox and Chrome so it definitely looks to me like an IE ‘bug’.

    Thoughts?
    thanks, Dan

    #189514

    Hi!

    Please add this on your custom.css or Quick CSS:

    #header_main {
    background: white;
    }

    Remove browser cache then reload the page.

    Regards,
    Ismael

    #189578

    That’s sorted it! Thanks for the support!
    d

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Support IE’ is closed to new replies.