Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #180610

    Hi guys at kriesi.at, I was first impressed by the Enfold theme and it worked fine the first few weeks. Then I had some questions how to solve steps in Enfold, but the docs were not helpful at all, so I asked here at the support. But as I could see, how many posts are coming in – around every few minutes a new one –, I may understand it is not possible for you to answer all questions in a short time. But many of the problems we have are similarly, so it would be fine, if we all can get a short response if it is in progress – you are working on it.

    For me for example, I am waiting for a bugfix over a week and all I got from you was a simple questions if I tried deleting that element, saving the page and putting that buggy element again on page?! I feel in that matter a bit ignored.

    I too have some trouble with Enfold, Woocommerce in its latest release and with Safari on Mac. If you are working on this, please give us a note about and we will wait until it is solved. But now we leaved alone with questions which are overlooked?

    #180773

    Hi adrianwackernah!

    Once questions are answered, they do not appear in queue unless user replies. Short responses might make some queries go missing.
    We answer each and every query posted on the forum. Some cases may take a bit longer time, but all get answered. I’m closing this thread for now. If you have any questions or issues, feel free to start a new topic.

    Cheers!
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Support slow and unresponsive’ is closed to new replies.