Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8637

    Hello,

    I upgraded to WooCommerce 1.4 (GIT Trunk) in order to be able to use the WPML plugin since I have a multi-lingual shop.

    After I upgraded, the products on the frontpage do not appear anymore, even that I can see the categories in Abundance template builder.

    How do I fix that

    #61950

    Hey,

    I reported it to Kriesi. For now we do not support the github trunk version but the official wp repository version: http://wordpress.org/extend/plugins/woocommerce/ only. The reason is that both versions use different templates and an update would break existing installations based on the official wp plugin version…

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Support with WooCommerce 1.4’ is closed to new replies.