Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #29087

    Dear sir/madam,

    If i go to a product pages, this is automaticly added to my url “#tab-description”. So if you go to a productpage, like this:, the page scrolls automaticly to the product discription. I don’t like this, do you know how to change this?




    Hi Koen,

    That’s a known bug generated by a plugin conflict, try disabling all plugins except WooCommerce.




    Hi Josue,

    This doesn’t solve my problem, i get still to #description-tab.




    Hi Koen

    What version of the theme are you using? You can try updating your theme files and WordPress to see if any of the recent bug fixes help the issue so we are at least on the same version for testing.

    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: htps:/




    Hi Devin,

    I really want to update, but if i update the theme, the whole website looks different, because i have made many changes.
    I use V1.0.1 and i only want to fix this problem.



    There is nothing that we can do then. That version of the theme is *not* compatible with the current version of both WordPress and WooCommerce. So you would need to downgrade WooCommerce to pre 2.0 which would also mean all of the recent WooCommerce extensions would no longer be compatible with your site.


    Hi – I’m having the same problem in Replete and I am using the current version of the theme and wordpress.

    Any ideas? I deactivated all plug-ins except woo-commerce.


    • This reply was modified 2 years, 2 months ago by  nikicampbell.

    Make sure you are using Replete 1.5, WooCommerce 2.0.14 and deacivate any dropins like jetpack as well. If we can see the site/product page we can inspect a bit further.


    Sorry – I forgot to link! I’ve got replete .15 and Woo 2.0.14 I’ve deactivated every plug-in.



    The site shows a coming soon message right now:
    “We are making changes to our site and it will be back soon.
    Please feel free to get in touch?”


    okay – I did a bit of an overhaul on the backend – it is all fixed now. The issue had to do with how I was updating the core theme and how it was being referenced by my child theme.

    Thank you for all your great support :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘#tab-description is automaticly add to the url, why?’ is closed to new replies.