Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13726

    Hi guys,

    Having a bit of a problem integrating the Table Rate Shipping WooCommerce extension into the Abundance theme.

    At the checkout when you change your country (shipping/billing address) it is meant to update the shipping cost, however this does not happen.

    I have tried disabling plugins, and this did not work. However when I changed to the default theme it did update the costs (looked like Ajax). I have been having some problems with Ajax and Abundance (updating the cart from the product list page for example) but had managed to design around this, however this problem has got me stumped.

    The site in question is currently under development here – http://mamod.rapweb.co.uk

    I appreciate any insight into this you may have! I don’t really want to install a fresh copy of Abundance to try and see if this works as I have made quite a few changes throughout the template.

    Cheers,

    Neil Dewing

    (Email address hidden if logged out)

    #80359

    Hey!

    I reported your issue to Kriesi.

    Regards,

    Peter

    #80360

    Thanks Peter that’s great.

    What do I need to do, wait for them to take a look and get back to me on these forums or email me directly?

    #80361

    Hi,

    Usually, Kriesi posts to the thread once he has answer.

    Regards,

    Mya

    #80362

    Ok thanks.

    I’m not overly fussed about it working through AJAX, I just need it to work (page reload will be fine). Trying to bodge it with various methods but still no joy!

    #80363

    Hi RapportDesign,

    I’ll check in with Kriesi to see when he will be doing updates/going through his Queue here on the forums.

    In the mean time, I did notice that your site has a few javascript errors showing up and perhaps addressing those will fix all of your ajax issues as well is this one.

    It looks like you are running Abundance version 1.3 and updating to the most recent version might help fix things. You can download the update from your downloads on Themeforest and install it in the same way you first installed the theme (either via FTP or the WordPress admin). If you have made any changes to the theme files, make sure to back them up so that you can re-apply them.

    Regards,

    Devin

    #80364

    Hi guys,

    took your advice and bit the bullet and updated everything (woocommerce and abundance) and then it was working! All I had to do then was go through and re-do all the changes I had done to the site, but at least it’s all working (and some other features have started to work too that weren’t before!)

    Thanks for you help guys.

    #80365

    Great! Glad that its working for you now :)

    Let us know if you have any other issues.

    Regards,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Table Rate Shipping not updating in Abundance checkout (Ajax?)’ is closed to new replies.