Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14712

    Hi

    Tried to insert a table. Got the screen up offering choices of columns, rows, etc. Filled in some info then clicked “Insert” and nothing happened. Clicking the “X” doesn’t close the box either. Have to refresh the page to get rid of it. Tried several times with same results.

    Thanks

    Bob

    #84636

    Further to the above, on my newer laptop I don’t get the problem. I’m using Mac, with 10.5.8 on my desktop computer, 10.6.8 on the laptop. Excuse my ignorance, but why should system version make a difference when I’m working online? I’ve never experienced this difficulty with other themes.

    #84637

    Hi bobbeach,

    It could be that one computer has a different version of the browser or that it has a browser plugin running that causes the issue. Without knowing exactly what you have on the computer that its not working on I really can’t say for sure.

    Regards,

    Devin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Table won't insert’ is closed to new replies.