Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24261

    Hey,

    me again. Did the update to 1.5.1 and straight run into the MCE problem again. Deactivating and reactivating all plugins fixed it so far.

    Next thing: Tables. I do use a table shortcode within a tab. With the previous release, I manually removed any empty attribute from the shortcode.

    Example:

    [av_table purpose='tabular']

    [av_row][av_cell]Text[/av_cell][av_cell]Text[/av_cell][/av_row]

    [av_row][av_cell]Text[/av_cell][av_cell]Text[/av_cell][/av_row]

    [/av_table]

    With 1.5.1 it seems those attribs (row_style=” and col_style=”) are REQUIRED. Am I right?

    Because without them, each cell of the table throws a Warning like:

    array_merge(): Argument #2 is not an array in [CUTOUT]/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/table.php on line 264 (and 270).

    #122935

    Hi,

    I tested this and it seems like you are correct, they are required. Let me tag Kriesi to shed some light on this topic.

    Regards,

    Ismael

    #122936

    Hey!

    Yes, at this point they are required. Was able to do add a simple check to the table.php file, next update tomorrow will let you use the table without those attributes and errors ;)

    Cheers!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Tables – Error after update to 1.5.1’ is closed to new replies.