Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3574

    Hi,

    My tab titles are not displaying properly. Only the first word of the title is displayed. It doesn’t recognize the full title even if you enclose it with an apostrophe. Here’s a sample page from our website:

    http://philmethodist.com/?page_id=538

    I wonder what is causing this. Please help! Thanks!

    #42823

    Hey,

    the tab titles seem to work correctly. The source ode looks like:

    <span class="ie6fix tab _tab active_tab">'Tab</span>
    <span class="ie6fix tab _tab">'Tab</span>
    <span class="ie6fix tab _tab">'Tab</span>

    and ‘Tab is displayed as title…

    So the question is what is the full title?

    #42824

    Thanks for the reply. The 3 tab titles are:

    Tab 1

    Tab 2

    Tab 3

    And the texts within the tabs do not even show, unless you click the tabs.

    The code for that page was copied directly from the Avisio Advance Shortcode page. To illustrate this further, please check the two tabs in my mainpage:

    http://philmethodist.com/

    The tab titles are:

    From the Bishop

    From the Superintendent

    As you can see only ‘From is displayed for both tabs. Also the tabs appear to be empty but once you click on the them, the texts show up. Try clicking the tabs and see what I mean.

    Hope you can help me resolve this. Thanks!

    #42825

    Hi dude,

    Here’s an update/correction to the above reply:

    The 3 tab titles are:

    Tab 1

    Tab 2

    Tab 3

    The code for that page was copied directly from the Avisio Advance Shortcode page. To illustrate this further, please check the two tabs in my mainpage:

    http://philmethodist.com/

    The tab titles are:

    From_the_Bishop (I really wanted to have “From the Bishop” without the underscore)

    From_the_Superintendent (I really wanted to have “From the Superintendent” without the underscore)

    As you can see I have to use underscore to make one word. More than word for title does not work. Enclosing the title with apostrophe doesn’t work either.

    Hope you can help me resolve this. Thanks!

    #42826

    Interesting – the demo page here: http://www.kriesi.at/themes/avisio/a-little-about-you/advanced-shortcodes/ shows more words in the headline/tab headline.

    The demo shortcode code looks like:

    [tab_container]

    [tab title='Tab 1' active]
    Ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur.Ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur , quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur.
    [/tab]

    [tab title='Tab 2']
    Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam
    [/tab]

    [tab title='Tab 3 - the last one']
    Ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur , quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur.
    [/tab]

    [/tab_container]

    #42827

    I have that exact code copied for the first page shown above.

    http://philmethodist.com/?page_id=538

    I don’t know what happened. I think I might have accidentally messed up style.css, but I’m not really sure. Do you know which file controls the behavior of the tab short code?

    Thank you so much for looking into this.

    #42828

    It’s no css problem (because the code would be in the html then) – can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it.

    #42829

    thanks a lot! I just emailed you your admin login details.

    #42830

    Hey,

    I fixed it on this page http://philmethodist.com/?page_id=538. The problem is the visual editor. It converts the ‘ sign so that WordPress can’t parse the shortcode right. You have two possibilities: 1) Use the original WP editor (TinyMCE) or 2) use the html view to paste the tab shortcode.

    #42831

    wow! thank you so much for finding the solution. I almost gave up using tabs. This is really great!

    #42832

    Glad that I could help you :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Tabs Titles Not Displaying Properly’ is closed to new replies.