Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17574

    The Angular Template Builder seems to be broken. When I hit “Save all changes” after editing the “Frontpage” template or after trying to add a new template it says “All options saved, no problem whatsoever”.

    However despite the friendly message instead of saving the change/addition the dynamic template is actually deleted in the database (avia_options_angular_dynamic_elements has value “a:0:{}” after hitting the save button.

    I can give you access to our WordPress installation. This is an urgent matter as we detected this deficiency only after deciding for your theme and the launch date is soon …

    The problem is 100% reproducible on separate installations (one mamp, one centos/plesk). We are using WordPress version 3.4.2.

    Best, hope you can help.

    For pm: (Email address hidden if logged out)

    #95981

    Hey helmuthva,

    This is the first time I’ve heard of something like this. A couple of things to try: First, deactivate any active plugins you have installed. Just to rule out any kind of complication from there.

    Then re-download the theme from Themeforest and delete the current version you have installed. Install the new version and test out creating a new template.

    If you have any other details about your server (php version, Apache or Windows, memory) please provide them.

    One other thing to try is increasing the amount of memory wordpress is allotted. See: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    That line can be added to your wp-config.php file if your host allows it.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Template Builder Broken (Urgent)’ is closed to new replies.