Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #15097

    I have got the latest version of the shoutbox and kriesi has updated the option to set blog post count to 0 on the templates. I tried to set all the posts types to 0 and when all 3 post kinds are at 0 suddenly 8 entries get displayed as Blog Layout – Full sized entries without preview picture

    #86198

    Afaik 0 isn’t a valid post count value. WP will query all posts instead (“unlimited number of posts”). I’m not sure why you get 8 posts afterwards – imho there’re two reasons: 1) You only published 8 posts or 2) the “number of posts per page” is set to 8.

    #86199

    Hey Dude

    I think you will get a better idea of the issue on this thread http://www.kriesi.at/support/topic/blog-layout-full-sized

    Regards

    #86200

    I think Dude is actually correct in that you must have at least one set of posts being output otherwise it loads the default setting. If you don’t want any of them, you will need to modify the theme files to remove the queries all together from the front page.

    Regards,

    Devin

    #86201

    Basically what im looking for my front page is 0 posts from all types blog post types just to have to featured slider on the home page where do i modify this or can i expect this in kriesi’s next update since according to the open thread on this matter (http://www.kriesi.at/support/topic/blog-layout-full-sized) kriesi plans to enable the 0 options again right?

    #86202

    Hello,

    You can use the Template Builder. Insert Slideshow element.

    Regards,

    Ismael

    #86203

    What i meant by 0 posts from all post types is 0 entries from Layouts like – Full sized entries Layout – Half sized entries etc just want to keep the featured slider on the template

    #86204

    Hi,

    Do you have a custom homepage set in Settings > Reading Settings in WordPress back-end, or is the homepage set to ‘Latest Posts’?

    Please go to Shoutbox > Template Builder and select homepage on the left menu. Click on the blog options in the right end of the blog bar in the center of the page it in order to open and modify your homepage settings. Please make sure the settings for the number and type of blog posts are in accordance with your specifications. If blog posts continue to be displayed, remove the blog bar from the App Builder.

    Please let us know how it went.

    Thanks,

    Nick

    #86205

    Hey!

    Added this behavior to the theme ;)

    Regards,

    Kriesi

    #86206

    Does this mean Shoutbox has a new update?

    Please can you add a section to the site (Updates) to let people know when each theme is updated?

    Thanks!

    #86207

    Hey rumblefish,

    We try and keep this thread updated whenever we receive an update from Kriesi: http://www.kriesi.at/support/topic/latest-theme-updates-please-check-if-yourre-using-an-outdated-theme-version

    Depending on how long it takes Themeforest to approve an update there can be a delay from when we get the update to when it gets onto their servers.

    Regards,

    Devin

    #86208

    Hi Devin,

    Yes I found that thread after I posted, but I think it the updates should be something in the menu so it’s very visible to everybody as soon as they enter. I downloaded v13, but I haven’t installed it yet as I have to change a lot of files manually. Also as it’s v13 it will probably make my site explode :O)

    Thanks!

    rich

    #86209

    Hi!

    I’ll ask Kriesi to look into an update notification script. I sent him the update notifier class which I’m using for WP-Backgrounds II and maybe we can set up a simple notification system.

    Best regards,

    Peter

    #86210

    Ok, that sounds cool,

    Thanks Peter!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Template Builder Error’ is closed to new replies.