Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #19194

    When I go to the template builder after creating an associated page it is empty.

    There are no optional elements at all for adding.

    I have checked the page association and also deactivated plug ins.

    Very strange

    Best wishes



    Hi Ayl,

    Do you mean that you have already created a template and added elements to it and that after you have saved it and then added that template to a page it gets cleared out?

    If not, you first need to create a template in the template builder and add elements to it followed by saving it. Then, you can assign that template to other pages.




    No. I mean there are no elements to add at all.


    First make sure you are using the most recent version of the theme files. It should be Choices v1.6 and can be downloaded from your Downloads on Themeforest.

    Also check that you are using at least WordPress 3.4.

    Then go to the template builder and create a new template and see if the dropdown for adding elements is available and populated.




    I have done all that. Reloaded the theme and the versions.rtf file tells me it is the correct version. I am using WordPress version 3.5.

    Still the template builder, after creating a new page, is not populated.


    Hi cpwilson2,

    I would like to check the issue further. Can you create a temporary admin account and send the login details to sighlence13[at]gmail[dot]com and kindly include in the message, a link to this thread and also link to your site.







    I will get back to you as soon as possible.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘template builder is empty’ is closed to new replies.