Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21583

    Hi,

    Just did a clean install of the latest update of the theme 1.9.1 with the later WP version 3.5.1 (dutch).

    When trying to acces the template builder (wp-admin/admin.php?page=templates) i keep getting redirected to a page that shows “Install Required Plugins”. Its not really getting redirected since the url stays the same: “wp-admin/admin.php?page=templates”.

    Any idea what is causing this bug?

    ps: the theme options page (wp-admin/admin.php?page=avia) does show.

    Love to hear from you guys!

    #112346

    Hey hotspot,

    Its a bug with the most recent update and Woocommerce. It should be resolved by installing bbPress. You don’t need to use it or really do anything, but for now it does need to be installed to prevent the error.

    There is a list of bugs and fixes for 1.9.1 and WooCommerce here: http://www.kriesi.at/support/topic/propulsion-woocommerce-20-bug-thread

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Template builder not accessible’ is closed to new replies.