Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
  • #185657

    Since a few days my backend is extremely slow. Especially when I’m trying to use the Template Builder. When I click on a template the wheel is spinning for ages. Same when I have the template open and try to do some changes. What can it be?


    Hey PLUP_Planet_Upcycling!

    Maybe you installed a new plugin which affects the performance? Or your hoster changed the server configuration or setup somehow and this change also affects your website?

    Best regards,

    This reply has been marked as private.


    If it just started happening but did not before then there is most likely something either server side or within the WordPress install that has changed.



    Any news about Template buider slow down? Experiencing troubles with and the Jetpack plugin. They (WP) Know that they have a problem since yesterday, but nothing happens.
    Just for info:


    Unfortunateley not. I’m trying to work less on the site. In my mind it all has started when I uploaded some pictures with inherent copyrights (from ourselves). Currently I have no time to try with and without every single plug-in and to call the host from the site. But I will do as fast, as I can. I’ll let you know. But if this is a WP Bug, I think we can only wait :(


    Keep us posted but so far this is the only topic I’ve seen on something like this. It isn’t rare that a user runs into a point where their WordPress admin slows down but if it was a WordPress bug it would be pretty widespread and quick to show.

    With Jetpack, you aren’t only dealing with the core plugin itself but also any of the add ons from within Jetpack too. Lots of them modify the admin and unfortunately are not the most optimized plugins even though they come from Automattic.


    Ok, here are some new infos. When I open up template builder it currently takes 2 min – 2,5 min until I can do anything (choosing a template or build a new one). After deactivating ALL plugins it is still the same. Even the same time. The support of the internet provider has checked the database and could find nothing wrong. Support team will send me the log-files and check for further reasons of performance slow down on my backend. While working on the frontage (with the slideshow) I have to wait around 30 sec. between each single action and around 40 sec. to save the side.


    The same for me. :(
    In the meanwhilw no news from the Jetpack support. Can’t login with Jetpack.
    Waiting for assistance from my provider too. Nothing happens.


    Have either of you tried different browsers or computers? It would be very strange that the advanced layout builder would take that long to load and there be no issues on the server. The whole thing renders with javascript and a blank layout on a new page has no data. So as long as the connection to load the page in fully is strong and the server can send the data to you quickly the it should only take a moment to process.


    This seems to be it Devin. I’ve just tried it with Firefox, Chrome and Opera. Template Builder in all of them worked well and as fast as it should. So, this has probably something to do with the update to OSX Mavericks and / or Safari in connection with Java?


    My browser is Chrome, and Template builder is slow as well…


    I’ve not had any issues on my end with Safar but I rarely use it these days (only for testing). I’ll give it a check and see.

    @maracelani – At this point I would suggest checking your WordPress installation from the start. Switch to one of the default WordPress themes – twenty thirteen etc – and disable all active plugins and drop ins. Test for speed in the back end and all general functionality. Then re-enable jetpack and test it out. Next enable the theme and test again.


    I am still stuck with my template builder problem. I tried Safari and I had to give up: it simply din’t move at all. So I went back to Chrome.
    Devin, Already tried to deactivate all plugins, cancelled Jetpack (I’m fed up and waiting for my new domain host), but I didn’t see any improvement.


    Unfortunately there isn’t much else we can do outside of trying to make sure other items aren’t interfering with things. It sounds like it might just be a server issue which isn’t set up with good enough hardware to support running things in the back end.

    Without knowing the server specs I couldn’t say for sure but generally there shouldn’t get the kind of slow down you are describing. You could try setting up a secondary WordPress installation on the server under a different domain or sub domain to test things out to see if it could be something specific to your installation.


    Hi Devin, let me update my infos about the unbearable Template builder slow don.
    Due to several issues I moved my website to a new hostin service, from Aruba to Siteground.
    My Jetpack problems were instantly solved and now my connection with is ok.
    Unfortunately the extreme delay in template builder functions persists.
    Thank you for anything you can do. :)


    Devin, I tried your solution.
    I created a new subdomain and I installed wordpress on it.
    Then I uploaded Propulsione and checked out the Template builder: everything is ok.
    So what should I do now for my main site? Could it depend on the version of wordpress? Should I update? is a 3.5 version and the new installation is version 3.7.
    I’m always cautious about updating because it often causes new issues….
    Please reply!


    I updated wordpress to 3.7
    Everything seems to work well, so far. BUT: Ther Template builder does not work properly!
    It takes MINUTES to chose options and even to scroll down!


    Unfortunately the only thing it can be is a poor server setup. If the server isn’t able to run the ajax calls to pull up the elemetns pop ups and do the inline saves there isn’t anything we can do about that.

    With 15,000 sales (and more than likely many overusing licesenses) this has only come up a handful of times and with stats like that there isn’t any additional optimization we could do to the framework or theme to increase its performance that would result in a net gain.


    Thank you Devin for your reply. Anyway, the solution to my problem is: Firefox instead of Safari or Chrome.
    So, there’s no server setting involved or wordpress installation. I created I subdomain though and installed wordpress, anthe Propulsion theme, but no way, slow admin dashboard and template builder.
    So far Firefox is the right browser. And that’s it.
    Thank you very much indeed. :)

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘Template Builder very, very slow’ is closed to new replies.