Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #21059

    Hi,

    I changed from abundance to replete with woocommerce 2 and it looks pretty good! Only when you paid for an order the template get thumbled. Not when you pay with Paypal, but with the Sisow payments (payment provider). I you want to try, try the Sisow OverBoeking. Maybe this is something the people of Sisow have to fix? They already made an upgrade for woocommerce 2 and that is installed.

    This is the page: Thank you, order received:

    http://www.superfoodkitchen.nl/wp-content/uploads/2013/03/Afrekenen-Superfood-Kitchen-Mozilla-Firefox_2013-03-09_18-49-07.jpg

    Further i would like to change the text on the button in cart drop down (right top corner site). ‘Bekijk winkelwagen” is to long for that button.

    At last, I read a lot about the tabs, but i still cannot find the solution… They are gone and I did al the suggestions they were made (reinstall the theme and close all the plugins). Nothing seems to help.

    Thanks for your time,

    Regards, Anita

    #110293

    Hi,

    Do you have actual urls to the pages, the image gives an idea but need the code. Don’t forget that before it used to be woocommerce_tabs but now has been changed to woocommerce-tabs. This thread is helping a lot of people get their tabs in order http://wordpress.org/support/topic/adding-custom-product-tabs-to-201?replies=19

    Thanks,

    Nick

    #110294

    Hi Nick,

    Here is the URL: https://www.superfoodkitchen.nl/afrekenen/

    TABS: I did put the code as mentioned in functions php but it did not work fine: only the links and there was the text ‘working!’ beneath it.

    What do you mean with it used to be woocommerce_tabs and is now woocommerce-tabs? Do I have to change something? Maybe it is something coming from my Abundance theme (i had this before Replete). Hope you can help, Thanks!

    Regards, Anita

    #110295

    Hi,

    Sorry didn’t read all the way through, thought you were a developer customizing Woocommerce yourself.

    On your link Afreekenen ..which is African Food? or Checkout … and that page instantly redirects and becomes Wilken Wagon, the basket.

    But this is not a valid test since you are trying to sneak to Afreeken without having any items in the basket so it kicks you off. I added something to the basket and I am on that afreeken page. ( http://www.clipular.com/c?2579085=-OZZ3_sGs-8vG4Apnrqmczx0qJU ) There is an issue with basket, displaying total on some pages and not others. Do you have a dummy test account or dummy credit card 4123 456 789 ? Your merchant gateway should have given you one for running test purchases.

    Do you have the widget that you installed? Please ask your merchant if I can take a look at it or it got your bank codes inside or something.

    This is not from old theme, its nothing serious i think just adjustments.

    Thanks,

    Nick

    #110296

    Hi Nick,

    Shall I make an account for you so you can have a look in the backend? You will see the Sisow plugins (the payment provider) and you can choose a payment to make in a test environment (just check the test checkbox mentioned in the plugin).

    I also get complaints from my customers that the site is not working in Chrome and Internet Explorer. I checked: it works but with a huge delay when you put something is shoppingbasket. I hope you can fix this as well.

    Thank you for your time!

    Regards, Anita

    #110297

    Hi!

    Regarding the tabs – please update your theme to version 1.3.1 – it will fix the issue(s). Version 1.3 did not contain all changes/fixes for WC2.0 and Kriesi released a new version (1.3.1).

    Best regards,

    Peter

    #110298

    Hi,

    Thanks Peter, the tabs are solved, however the tabmanager is not working anymore. Is there a chance that it would work again?

    The mixed up pages after a payment is not solved yet – do you have any idea (see mentioned above)

    Huge delay in Chrome and Internet Explorer is not solved either (see mentioned above). Customers walk away :-(

    If you have any ideas, please help, thank you!

    Kind regards, Anita

    #110299

    Hi,

    You have a strange profile http://www.webpagetest.org/result/130318_BV_18G6/1/details/ … On the waterfall chart there is a 2 second moment when nothing at all is happening between 26th and 27th item loaded. It may has something to do with a part of your files loading through http and another part through https. You also can do a number of other things recomended on that page to imporve the load speed, though your current speed isn’t bad except for that 2 second idle break.

    Have you considered using a CDN to offload your static content thereby creating parallel downloading instead of serving everything from a single domain?

    Thanks,

    NIck

    #110300

    Hi Nick,

    Thanks for your reply. That profile thing is strange indeed. Is comes from my social Facebook plugin on the homepage. I putted the script in the top of the footer. Is that wrong?

    Did you check Chrome or IE? The shopping basket has a huge delay and i have no idea how to solve this :-(

    Thanks!

    Kind regards, ANita

    #110301

    Hi,

    I see what the problems are.

    1) When visitor adds to cart, the website switches sometimes to https instead of http and returns the visitor back to the product page. The product page however links to many http images. There is always a delay when an https resource attempts to access an http resource.

    2) During the interaction with the shopping basket, a badge tries to load https://www.shopmania.nl/img/badge/nl/16.png?m=3770 .. but never does, which contributes to the long wait as well.

    http://i.imgur.com/VoqIu2A.png

    —-

    If you take a look here http://i.imgur.com/bpV6wEB.png .. top shows time in seconds. The page loaded and I clicked the add to cart button at x1 and ended at x2 and clicked again at x1. We can see the there is definitely some delays. Are you on a shared server? Because what should be the fastest (ajax requests) for you seems quite slow. In fact it seems that contacting a different server on the other side of the world takes less time then getting your own server to reply to you. I would check the configuration of your Apache , but this is something that’s beyond the scope of the support team. I would also look at the reasons behind all those 301 moved status responses.

    Thanks,

    Nick

    #110302

    Hi Nick,

    Do you know how to change that https and http issue? Where can i change this?

    I told my hosting about this and they say that there is nothing changed about de Apache. These problems are since a week; i had an abundance theme and that did not work out with the latest version of Woocommerce so a backup was placed. I also changed the theme to replete. So do these problems have to do with this?

    http://www.kriesi.at/support/topic/replete-woocommerce-20-bug-thread

    What could be the prolems of changing theme’s? I just installed the new theme over the old one.

    Thanks a lot again!

    Kind regards, Anita

    #110303

    Hi,

    If you had no issues before you changed themes and updated to 2.0 , I am tempted to say that it may, however since nobody else is saying anything regarding the slow basket you are experiencing, I am simply not sure without more information. Let me do some testing please to see if i can replicate this. Monday I will hopefully know a bit more.

    Thanks,

    Nick

    #110304

    Hi Nick,

    If you nead to sea the back end for this, i can give you the log in codes if you want. Thanks a lot for all your effort you put in this!

    Kind regards, Anita

    #110305

    Hi,

    Yes, you were correct, after investigating further, this indeed is part of http://www.kriesi.at/support/topic/replete-woocommerce-20-bug-thread .. specifically the

    Ajax add-to-cart doesn't update the price in the menu after item added
    No fix yet

    This is something we are all working on, especially Kriesi who is at it round the clock. Please hang in there and add yourself to the post link above.

    Thanks,

    Nick

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘template mixed up after the payment took place + change text on pull down cart’ is closed to new replies.