Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #272441

    Hi, when making pages children under another page, the sidebar links shows up twice.

    #272527

    Hey Condesign_kista!

    It looks like you have both a widget in your sidebar and the themes sidebar navigation turned on. You can either remove the widget or turn of the themes auto generated pages display in the sidebar from the theme options “Sidebar” section.

    Cheers!
    Devin

    #273153
    This reply has been marked as private.
    #273228

    Hey!

    Thank you for the info.

    You can disable the sidebar navigation for all nested subpages on Enfold > Sidebar Layout > Page Sidebar navigation.

    Best regards,
    Ismael

    #273255

    Hi Ismael

    Great, thanks Ismael( and Devin)- exactly what I was looking for!

    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Tertiary pages showing links in sidebar twice’ is closed to new replies.