Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #26292

    Hello, I’ve tried editing the sample data text box and creating my own. Both when they load in the overlay are completely blank and not editable at all. How do I put in a text box on a page that is editable (using the page layout option)

    #129955

    Hi Tech Dude,

    Typically this is related to a memory issue on your wordpress install. Try upping your php memory limit to 96mb or above using one or all of the steps here: http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Regards,

    Devin

    #129956

    I’ve made the following changes and still, I can’t edit a text block through the admin > page > elements. The demo home page text blocks are blank when i go in to edit them

    .htaccess added the line

    php_value memory_limit 128M

    wp-config.php added the line

    define(‘WP_MEMORY_LIMIT’, ’128M’);

    wp-admin/install.php added the line

    ini_set(‘memory_limit’,’128M’);

    php.ini added

    memory_limit = 128M

    and drastically upped my memory resources on my VPS account to 1GB (my site isn’t live, so it’s just me on the site)

    any other suggestions? do you want me to make you an admin account so you can see for yourself?

    (btw i can edit the other fields like icon boxes, portfolio grids, advanced slider, icon list, all other content items i can edit except text boxes)

    #129957

    i’ve also switched to twenty eleven and twenty twelve and deactivated all plugins, still the WYSIWYG editor doesn’t work. it can just switch between “Visual” and “Text” but it doesn’t allow me to click inside and edit

    #129958

    also all pages that have a text box I cannot edit. When i go to the Advanced Layout, I can see the text in the text box (see image http://www.imagebam.com/image/e63f39265942431)

    but when i choose to edit the box all the text disappears and i can’t click in the box at all (see image 2 http://www.imagebam.com/image/e0ffe0265942432)

    #129959

    seems to be an issue with Firefox 22 and Chrome v28. On IE 9 I can edit the text box areas. I also applied the latest update from today for the Enfold theme, and still can’t see the text in any text box, can’t type in the body of a new page & blog post, and and can’t edit text boxes in advanced layout…

    #129960

    Hi,

    Please install WordPress 3.5 or higher. You should probably start from scratch.

    Regards,

    Ismael

    #129961

    yes I’m on WordPress 3.5.2, just installed it last week when i purchased Enfold. these issues are occuring on the 3.5.2 install

    #129962

    If you are still having the issues with Twenty Twelve then the issue is unrelated to the theme. My guess is there are either common interfering browser extensions in your Chrome/Firefox or your wordrpess installation needs to be reinstalled.

    If however you have any plugins or dropins active at all, delete them entirely before re-installing wordpress.

    Regards,

    Devin

    #129963

    Having exactly the same problem, but it works fine in the twentythirteen theme, just not in Enfold. Was there ever an answer to this issue?

    #129964

    Hi rdallen21,

    I’ve just addressed your original topic here http://www.kriesi.at/support/topic/advanced-layout-builder-not-loading#post-139338 .

    Regards,

    Devin

    #129965

    here’s the solution. please wp theme folks look into disabling this or adding a note in the ‘how to use’ section of this theme.

    Go to “Users” > Your Profile > Uncheck the VIsual Editor box “Disable the visual editor when writing”

    see screen shot http://s16.postimg.org/mgb8shpj9/visual_text_tabs.jpg

    save, then go back to any post and the Visual & Text tabs will show

    #129966

    Glad you were able to get it sorted out. Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Text Box Not Editable’ is closed to new replies.