Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #24021

    Hello,

    For the shop page using the newest versions of all pugins/theme, the main text has disappeared on the overview page, as did everything else, and the only way I can get things to show is to use the short description. Something I’m doing wrong, or a bug or something?

    http://www.kennethhavinga.com/available-now

    #122033

    Also having another issue, in any browser, the slide shows, hero text, and many other things are broken in the admin, tried plugins and nothing.. Any clues? Really need some help here, running this on a production site.

    #122034

    Hi,

    Sorry for the delay. I don’t see anything broken from my end. Please try using Chrome and increasing your WordPress memory. But you arent throwing errors and everything seems to be working. Can you show a screenshot.

    Thanks,

    Nick

    #122035

    Anything about the first issue, the text disappearing?

    Thanks.

    #122036

    I tried to reproduce the issue on my test server but I couldn’t reproduce it. Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    #122037

    I emailed you, thanks.

    #122038

    Hey!

    Following css code in your quick css field hided the text

    #top .summary-main-content.entry-content {
    display: none;
    }

    I commented out the line.

    Best regards,

    Peter

    #122039

    Hi, tried that and didn’t seem to help it.

    Any other suggestions? Thanks

    #122040

    Hi!

    Please clear your browser cache – your website works for me now:

    Regards,

    Peter

    #122041

    Ah yes, my apologies! Thanks for the great support! Will definitely buy kreisi in the future! ;)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Text for Shop Disappeared’ is closed to new replies.