Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #13524

    Hello!

    Can you help me?

    On this page of my site ( http://b1image.com/pt/?page_id=565 ) I have a slideshow with 2 images, when it changes the image, the text under it moves a little bit up and down… Its a bit anoying when someone is reading the text… Im using Firefox! On IE the text doesn’t move.

    Thank you!

    #79563

    Hi gggg,

    Try to add this code in your Quick CSS or custom.css:

    #top .slideshow_container {
    height: 289px !important;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #79564

    Thank you for your help!

    The good thing is your tip solve the text moving problem…

    But the bad thing is that the slideshow on a full width page has an weird behavior. (www.b1image.com/pt)

    I’ve modified the size of the slideshow from 930x340px (theme original) to 930x440px.

    Can you please help me solve the problem?

    Best regrads

    GGGG

    #79565

    Hi gggg,

    You need to add this to your CSS.

    #top #slideshow_big .slideshow_container {
    padding-bottom: 0px;
    }

    #top .slideshow_container {
    height: 440px !important;
    }

    #top .slideshow_container {
    padding-bottom: 0px;
    }

    Just make sure if you have the #top .slideshow_container already in your custom CSS you remove it before adding the code above.

    Regards,

    Mya

    #79566

    Thank you for your help!

    Your tip solved the text from moving. But now in the pages with right sidebar, the text under the slideshow/featured image has a big blank space like in: http://b1image.com/pt/?page_id=565.

    Thank you

    #79567

    Hey!

    Instead of:

    #top .slideshow_container {
    height: 440px !important;
    }

    try following css code:

    #top .slideshow_container {
    max-height: 440px !important;
    }

    Best regards,

    Peter

    #79568

    Thank you!

    Your tip remove the blank space but now the text is moving up and down again… :(

    http://b1image.com/pt/?page_id=565

    #79569

    Unfortunately there’s no general way to fix this. You can use the body page-id class to adjust the slideshow height for each page but this requires a lot of work. Eg if you just want to adjust the slideshow height on this page: http://b1image.com/pt/?page_id=565 use following code:

    #top.page-id-565 .slideshow_container {
    max-height: 440px !important;
    }

    instead of:

    #top .slideshow_container {
    max-height: 440px !important;
    }

    #79570

    I did that but isn’t working.

    I defined the featured image size for 940×440 px. On a full width page the image has those dimensions. On a rightside bar page. It uses the same dimensions but the template resize the image…

    Thank you for your help

    #79571

    Hi gggg,

    This is going to be a shot in the dark but what if you combined the height and the max-height. So it would be:

    #top .slideshow_container {
    height: 440px !important;
    max-height: 440px !important;
    }

    Regards,

    Mya

    #79572

    Thank you for your shot…

    But the text is moving and it makes appear an extra space between slideshow and the page contents.

    I have this on my quick CSS:

    .main_menu {

    float: right;

    position: relative;

    top: 25px;

    z-index: 100;

    padding-bottom: 20px;

    }

    #top .gallery .gallery-item{

    margin:1px 1px 0 0;

    width:231px;

    height:231px;

    padding:0;

    }p.pp_description {

    display: none !important;

    }

    div.ppt {

    display: none !important;

    }

    tr:nth-child(2n+1) td, tr:nth-child(2n+1) th {

    background-color: #FFFFFF;

    }

    #top #slideshow_big .slideshow_container {

    padding-bottom: 0px;

    }

    #top .slideshow_container {

    height: 440px !important;

    max-height: 440px !important;

    }

    #79573

    Can you help me please? This problem is not solved…

    #79574

    Hello,

    Open your functions.php then change find this line.

    $avia_config['imgSize']['post-format-image'] = array('width'=>630, 'height'=>999, 'crop'=>false); // big images for post format image and gallery posts

    replace it with

    $avia_config['imgSize']['post-format-image'] = array('width'=>630, 'height'=>400, 'crop'=>true); // big images for post format image and gallery posts

    You can change the height as you see fit. Note: Uploaded images will be cropped to the exact height that you assign.

    Regenerate the thumbnails.

    Regards,

    Ismael

    #79575

    The efect is still hapenning… I already changed the height in functions.php. 400, 300 and finally 200 px. Regenerating thumbnails between…

    It only happens on Firefox

    #79576

    Hi gggg,

    It looks like we’ll need to tag Kriesi on the topic to see if he can offer a solution since I’m not quite sure what the fix could be at this point.

    Regards,

    Devin

    #79577

    not sure if I can somehow resolve this issue, i know why its happening (some rounding differences when calculating the image height) but it might be impossible to easily fix this. If I find a simple way the next theme update will have the option :)

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Text is moving!!!’ is closed to new replies.