Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #23119

    it does not work

    what can i do ??


    what it is writing :

    “PayPal Advanced

    PayPal Payments Advanced uses an iframe to seamlessly integrate PayPal hosted pages into the checkout process.

    Gateway Disabled: PayPal does not support your store currency.”


    Please contact the WooCommerce support team: – they’ll help you to fix the issue. We can only assist with theme related issues and imo the gateway problem is not related to the theme.



    Maybe you need to change the currency. It says Paypal does not support your store currency. You can change that on Woocommerce > Settings > General > Currency.

    These are the currencies Paypal currently supports.



Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘the extension WooCommerce PayPal Payments Advanced Gateway does not work’ is closed to new replies.