Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10596

    Hello,

    My problem is this, the images are not displayed, I do not understand why.

    Can you help me?

    http://www.pulsse.com

    #68632

    Hi,

    I think it’s a php problem (the server stops to output the html code which often indicates a php error). Try to increase the php memory (see: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP ) to 128M. If this doesn’t help try to deactivate all third party plugins (except WooCommerce of course). If the problem still persists try to upload al theme files, wordpress files and plugin files again.

    #68633

    thank you

    I will try to do what you say and I will come to you

    #68634

    Can you tell me how to increase memory php?

    #68635

    from http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Increasing memory allocated to PHP

    Also released with Version 2.5, the WP_MEMORY_LIMIT option allows you to specify the maximum amount of memory that can be consumed by PHP. This setting may be necessary in the event you receive a message such as “Allowed memory size of xxxxxx bytes exhausted”.

    This setting increases PHP Memory only for WordPress, not other applications. By default, WordPress will attempt to increase memory allocated to PHP to 32MB (code is at beginning of wp-settings.php), so the setting in wp-config.php should reflect something higher than 32MB.

    WordPress will automatically check if PHP has been allocated less memory than the entered value before utilizing this function. For example, if PHP has been allocated 64MB, there is no need to set this value to 64M as WordPress will automatically use all 64MB if need be.

    Please note, this setting may not work if your host does not allow for increasing the PHP memory limit–in that event, contact your host to increase the PHP memory limit. Also, note that many hosts set the PHP limit at 8MB.

    Increase PHP Memory to 64MB

    define(‘WP_MEMORY_LIMIT’, ’64M’);

    Increase PHP Memory to 96MB

    define(‘WP_MEMORY_LIMIT’, ’96M’);

    if none of this works for you you can also send a mail to your host and ask for a memory increase, they can do this as well from a server configuration file

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘The images are not displayed’ is closed to new replies.