Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #180873

    I feel really stupid, but I can’t figure out how to fix this – the name of my company is missing from the site and I see no changes in the home page. I did recently update to a new version of the theme – could that cause this? Help would be so appreciated. I’m not sure what to do. The front page of my site has a logo and then used to have the name of the company directly to the right. The text is just gone.

    Cate

    this is my site: argcs.com.

    #180904

    Hi Cate!

    Did you modify the theme before? You can edit header.php, find this code:

    echo avia_logo(AVIA_BASE_URL.'images/layout/logo.png');

    Below, add this code:

    echo '<div class="site-name">'.get_bloginfo('name').'</div>';

    Add this on your custom.css or Quick CSS:

    .site-name {
    position: absolute;
    left: 200px;
    top: 80px;
    }

    Best regards,
    Ismael

    #181795

    My predecessor did modify the theme, I think, yes!

    This has been super helpful, thank you. At the risk of more stupid questions, how do I edit the font on this to be in line with the theme? it’s loading a different font – also I;m not sure where the text is pulled from exactly, and I need to change it slightly. Can you direct me?

    Super thankful,

    Cate

    #182089

    Hey!

    In WordPress dashboard you should go to Settings > General to change the title.
    It is the same on my end but you can add following code to Quick CSS in Eunoia theme options under Styling tab to change font family

    .site-name { font-family: Helvetica, "HelveticaNeue", "Helvetica Neue", Arial, Verdana, sans-serif; }

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.