Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19293

    I went to sign up for a feedburner account and they gave me the following message:

    “The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 12: The reference to entity “v1″ must end with the ‘;’ delimiter.”

    I could then click on a link to show the problem area:

    http://feedvalidator.org/check.cgi?url=http%3a%2f%2fwww.voxyladies.com

    I’d be happy to go in and fix it, but I don’t know where to find the file. Can you please help me? I’ll also copy the code below that they included:

    Source: http://www.voxyladies.com

    <!DOCTYPE html>

    <!–[if lt IE 7]> <html class=”no-js ie6 oldie” lang=”en”> <![endif]–>

    <!–[if IE 7]> <html class=”no-js ie7 oldie” lang=”en”> <![endif]–>

    <!–[if IE 8]> <html class=”no-js ie8 oldie” lang=”en”> <![endif]–>

    <!–[if gt IE 8]><!–> <html class=”no-js” lang=”en”> <!–<![endif]–>

    <head>

    <meta charset=”utf-8″>

    <meta http-equiv=”X-UA-Compatible” content=”IE=edge,chrome=1″>

    <title>VOXY LADIES | HARDCORE ABOUT VOICEOVER</title>

    <meta name=”description” content=””>

    <meta name=”viewport” content=”width=device-width, initial-scale=1.0″>

    <link href=’http://fonts.googleapis.com/css?family=empty_0&v1′ rel=’stylesheet’ type=’text/css’>

    <link href=’http://fonts.googleapis.com/css?family=&v1′ rel=’stylesheet’ type=’text/css’>

    Thank you!

    #103128

    Hi,

    google decided to shut down the feedburner api: https://developers.google.com/feedburner/ and it won’t work with our theme too. Kriesi will probably add an alternative service to the theme code (with the next theme update) but for now you can use a widget from here: http://wordpress.org/extend/plugins/search.php?q=feed+statistic

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘The URL does not appear to reference a valid XML file.’ is closed to new replies.