Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13044

    so here is whats happening:

    I wanted to originally have 2 menus at the top of page i fabricated the nav_menu.php in microsoft extensions copy it back into my to helper functions folder within the theme re zipped it back up deactivated and deleted the old them and uploaded the one with fabricated the Nav_menu.php to get the 2nd menu option had to reload all my content and now i can’t get me slider to work the menus i was using were double lapping meaning i had a specific page i set the menus for it would look like this:

    list painting landscape maintenance

    LIST PAINTING LANDSCAPE MAINTENANCE

    I did everything i could to be able to erase the over head words of the menu and that was what i was attempting to do by making my theme have the ability to have a second menu option but ever since i reloaded the theme back i cant get my slider to work

    my slider is set up to pull featured images from pages instead of posts

    my home page is set up to be static instead of by post i have the correct page id’s on these items within the index.php but the slider and the home is not working i can’t tell if im just stupid or what some one please help me with this

    http://www.everlastingezekiel.com

    #77582

    well i got my slider to work but i have some more problems that need fixing one is….

    I cant get comments to show up on pages i read this article

    http://www.kriesi.at/support/topic/comments-on-page-1

    and opened the page.php

    but there is no: get_template_part( ‘includes/loop’, ‘page’ ); on the page for me to fabricate to what the article on the link above suggests which is:

    get_template_part( ‘includes/loop’, ‘page’ );

    //wordpress function that loads the comments template “comments.php”

    comments_template( ‘/includes/comments.php’);

    so the question is if there is no

    get_template_part( ‘includes/loop’, ‘page’ );

    where do i put the:

    get_template_part( ‘includes/loop’, ‘page’ );

    //wordpress function that loads the comments template “comments.php”

    comments_template( ‘/includes/comments.php’);

    ive been trying to figure it out but every where i seem to put it is wrong can someone help me out here????

    #77583

    the menu on the first post i mention is still messed up and always has a top smaller line of text of the pages i put in the menu overtop of the menu i want to put above my slider which is annoying cuz i want just the menu with the pages not an additional small text wording over the menu of the pages that says what the pages of the menu says

    #77584

    Hello,

    On what exact pages do you want the comment section to show up?

    I am not sure I fully understand what you mean on your last post about the menus.

    Regards,

    Ismael

    #77585

    I wanted some tabs on my page across the top with all my main page sections but when i do it there is a small description it looks like when i make on over the top like

    painting

    PAINTING

    i am pretty upset about it

    and i want a comment section on all of my pages

    #77586

    Hi karapondos1,

    I looked at the website you linked to in your first post and can’t find the small description you were talking about so I’m just going to use the demo as a reference.

    If what you’re referring to is like Tech News / Apple, Microsoft & more then you’ll need to change line 321 of your style.css from this:

    .catnav li a span {
    display: block;
    font-size: 10px;
    }

    To this:

    .catnav li a span {
    display: none;
    }

    Another way of removing description would be to make sure nothing is typed in the Description box under Appearance > Menus.

    Now as far as the comments. The thread you linked to was for the Propulsion theme not the Newscast theme. Newer themes like Propulsion are coded differently which is why you weren’t getting anyway with that particular set of instructions.

    To enable comments for Newscast, make sure that you have comments enabled under Settings > Discussion > Allow people to post comments on new articles then go to Pages > whatever page and click the “Screen Options” tab in top right. Once you’ve done that an options box will slide down – click on the checkbox next to Discussion and Comments then click Update to save the page. After that, check your page to see if the comment form appears.

    If not, then open up page.php and after this snippet of code:

    <?php
    if($preview_image)
    {
    echo '<div class="entry-previewimage rounded preloading_background">';
    echo $preview_image;
    echo '</div>';
    }
    the_content();
    edit_post_link(__('Edit','newscast'), '', '');
    ?>

    Add this:

    <div class='entry commententry'>
    <?php comments_template(); ?>
    </div>

    Hope this helps.

    Regards,

    Mya

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Theme issues Need Help asap’ is closed to new replies.