Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5272

    after installing Newscast served with notification that theme successfully installed. when i go back to the themes page there is no theme there to choose

    #49499

    Hey,

    please unzip the package you got from themeforest.net ONE time. You should get a folder which contains PSDs, Docs and another zip file (which is called newscast.zip. This zip file is the right file. Go to your wordpress admin panel and navigate to Appearance > Themes. Then select the newscast.zip file, upload & install it. You can also unpack this zip file and upload the resulting folder via ftp to wp-content/themes.

    Also have a look at this tutorial video @themeforest.net: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

    #49500

    hi, i can see that this is a common issue when trying to install a new theme. i have followed the instructions and am still get notification of a broken theme from wordpress.

    #49501

    Have you checked your FTP? In your wp-content/themes folder you should have a newscast folder with all the files in it rather than another folder.

    #49502

    yep, there is a newscast folder there with all files in it including style.css. There are four sub folders within the newscast folder on my FTP called CSS, Files, Images, JS. can you confirm that these should be there? thanks.

    #49503

    Maybe you bought the hrml version instead of the wp version? Please check if a index.php or index.html is in the theme folder.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Theme not appearing after install’ is closed to new replies.