Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18496

    When I pull up the incarnation live preview on any one of the 4 browsers on my smartphone it displays beautifully. It is responsive and works great. When I pull up my site, i get an ugly mobile mash up that destroys the aesthetics and usability of the site. It there a setting that I need to change or could this be my hosting provider taking things into their own hands (yahoo).

    My website is : http://www.shepherdstabernacle.org

    Ps. I would also like to know how to remove the incarnation copyright back link in the footer. I know it requires me to edit the php file. I’m not sure what I should be deleting and keeping.

    #99672

    Update* I checked and in theme options> layout & settings> My theme is set to “responsive layout.” So i know that isn’t the problem.

    #99673

    Hi,

    What kind of mobile device did you use to check the site?

    You can change the copyright on footer.php, just find this code

    $kriesi_at_backlink = apply_filters("kriesi_backlink", " - <a href='http://www.kriesi.at'>Wordpress Theme by Kriesi</a>");

    Regards,

    Ismael

    #99674

    I used a Galaxy S3, and a few browsers…. chrome, firefox, and dolphin. I don’t see how that could be related to the problem though seeing as I can pull up the incarnation live preview on my phone and it be responsive on my device.

    #99675

    Hi JoeStone,

    Try to disable all your plugins and check the site if the problems still persists.

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Theme not being responsive in mobile browser’ is closed to new replies.