Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3369

    Themes Options aren’t showing in some browser but when it does, setting aren’t saved… Have tested in Chrome, Safari and Firefox.

    This isn’t my server but client’s so I wonder if there is some ” permission issue ” or something :0(

    A

    #41917

    Note to everyone: We were able to fix this. In case you got the same issue as chickscanfly please check your php version. should be php 5.2 at least. I will try to lower the requirements with the next release :)

    Cheers

    #41918

    The Theme Options aren’t working for me in Safari even though I have PHP version 5.2.16. They are working in Firefox, though.

    #41919

    Hey,

    did you download the update? Broadscope 1.1 was released yesterday (it should solve Safari bug, etc.)

    #41920

    Thanks for the response, Dude. I also answered in another thread: the download I keep getting from Themeforest is 1.0.2 not 1.1. Maybe this is the issue? Either way, I’m just working in Firefox rather than Safari. The theme seems to like that browser better. ;)

    #41921

    Hey,

    I think version 1.1 was a misprint, the latest version I’ve got is 1.0.2 which has corrected the Safari bug.

    James

    #41922

    Okay, thanks for clarifying.

    Heather

    #41923

    Yes – mea culpa – Broadscope 1.0.2 is the newest version :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Theme Options / Backend’ is closed to new replies.