Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20757

    Is the Flagship theme safe to use with WordPress 3.5.1? (ie., Will anything break if I upgrade from 3.4 to 3.5.1?) The theme’s ThemeForest page only lists up to 3.4.

    #108966

    Hi DKwan,

    The most recent update of the theme (version 1.4) that is on Themeforest was updated for 3.5.1. I’ll ask Kriesi to update the Themeforest listing to reflect its 3.5.1 compatibility :)

    Regards,

    Devin

    #108967

    Hey!

    thanks for the notice :)

    Regards,

    Kriesi

    #108968

    I am running version 1.3 how can I upgrade to version 1.4?

    #108969

    Hi AMLAccount,

    You can download the most recent version of the theme from your Downloads on Themeforest. Then just install the files in the same way you first installed the theme.

    Regards,

    Devin

    #108970

    Hi Devin,

    My developer made the initial purchase of this theme on my behalf so I don’t know how to access the area you are referencing, short of buying the theme again less than 6 months after I already paid for it. Can you please assist?

    Regards,

    Adam

    #108971

    Hi Adam,

    You’ll need to contact the developer in that case or yes, re-purchase. Otherwise you will need to re-contact him each time there is a theme update so that he can send you the updated files.

    Regards,

    Devin

    #108972

    OK, thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Theme safe with WordPress 3.5.1?’ is closed to new replies.