Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #180067

    Hi,

    First I want to thank you for this update which brings the mansonry that we were looking for that is more than amazing !!

    I have updated the theme but we are now having a few issues:
    1) we have anchor links in pages using ID in color sections and we used to have a nice scrolling effect between pages that has disappeared, any idea why?
    Here is before the update : http://goo.gl/fhh6oR
    Here is after the update : http://goo.gl/wIBYom (not exact same website but almost)

    2) Anchor links are not working at all on Safari but working well in Chrome and Firefox – I have reset Safari but still having the issue. Any idea ..?

    3) Last thing, the shortcode icon list is not displaying any more either :(
    Here is my url : http://goo.gl/bN9SFV

    Many thanks !

    Olivia

    • This topic was modified 9 months, 1 week ago by  oliviad. Reason: adding more info
    • This topic was modified 9 months, 1 week ago by  oliviad. Reason: adding more info
    #180521

    Hi again,
    There were so many bugs that I put back the old theme. I may have done something wrong.
    Would you mind letting me know which file have been updated? Many thanks !
    Olivia

    #181803

    Hi!

    You can find changes in the version.txt file inside the file you download from ThemeForest.
    If you would like to update your theme, try doing it via FTP. If you have had so many issues, probably installation was not very succesfull.
    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Theme update / smooth scrolling and anchor link on Safari not working any more’ is closed to new replies.